Tuesday, February 5, 2013

Couldn't Load Plug-in

Chrome 24.0.1312.52 on Ubuntu (latest and greatest) has starting failing to load videos.

I tried how-tos, news features, movie clips, kittens, all manner of amusing sketch comedy and satire.  Nothing works.

I couple quick Googles seem to imply that this is some sort of known issue and that I should update Chrome. 


The Update Manage does in fact show an update for Chrome.

Changes for the versions:
Installed version: 24.0.1312.52-r175374
Available version: 24.0.1312.68-r180326

Does this work?  Well depends on your definition of "work".


I'm not sure a 404 error counts as working...
So I installed Chromium.  Problem solved.  For now.